[f] AMB on Facebook

Voltage drop to 1.8V after few minutes of listening

sigma25, sigma26, sigma24

Voltage drop to 1.8V after few minutes of listening

Postby yeahyeah » May 14th, 2010, 11:07 am

Hi, i finally solder my sigma 24+25 for gamma2. It output 5.01V on my test and work fine for gamma
yet after a few minutes of listening, gamma 2 generate some strange noise, i would say hum, and LED of input selector goes off.
Checking the voltage of sigma 25 again gives 1.8V,

Turn off sigma 24/25 for a few minutes and turn it on again, it output 5V again.
But it dropped to 1.8V again after few minutes on Gamma.

Using Gamma only or Gamma + Mcube produce the same result.

I've no idea why this happen, can anyone help?
yeahyeah
 
Posts: 37
Likes: 0 post
Liked in: 0 post
Joined: April 28th, 2010, 11:04 pm
Country: Hong Kong (hk)

Re: Voltage drop to 1.8V after few minutes of listening

Postby Anonanimal » May 14th, 2010, 2:27 pm

Seems a good possibility that you've got a cold/marginal solder joint that becomes an issue only as the power supply heats up during use.

Have you tried reflowing all of your solder joints?
User avatar
Anonanimal
 
Posts: 161
Likes: 0 post
Liked in: 1 post
Joined: April 7th, 2010, 7:39 am
Location: Albuquerque, NM USA
Country: United States (us)

Re: Voltage drop to 1.8V after few minutes of listening

Postby MisterX » May 14th, 2010, 2:54 pm

What's the current draw of the DAC?
User avatar
MisterX
 
Posts: 1143
Likes: 52 posts
Liked in: 36 posts
Joined: March 31st, 2010, 2:00 am
Location: Kalamazoo, MI
Country: United States (us)

Re: Voltage drop to 1.8V after few minutes of listening

Postby Nebby » May 14th, 2010, 3:25 pm

Oh boy, those symptoms are giving me deja vu...

When checking the voltage of the s25 and getting 1.8v, are you doing it with the power supply disconnected from the gamma?
Nebby
 
Posts: 316
Likes: 0 post
Liked in: 0 post
Joined: April 23rd, 2010, 4:08 am
Location: Maryland
Country: United States (us)

Re: Voltage drop to 1.8V after few minutes of listening

Postby yeahyeah » May 14th, 2010, 8:35 pm

Nebby wrote:Oh boy, those symptoms are giving me deja vu...

When checking the voltage of the s25 and getting 1.8v, are you doing it with the power supply disconnected from the gamma?


yes, after gamma "turn off", i disconnect to measure the voltage
yeahyeah
 
Posts: 37
Likes: 0 post
Liked in: 0 post
Joined: April 28th, 2010, 11:04 pm
Country: Hong Kong (hk)

Re: Voltage drop to 1.8V after few minutes of listening

Postby yeahyeah » May 14th, 2010, 8:49 pm

yeahyeah wrote:
Nebby wrote:Oh boy, those symptoms are giving me deja vu...

When checking the voltage of the s25 and getting 1.8v, are you doing it with the power supply disconnected from the gamma?


yes, after gamma "turn off", i disconnect to measure the voltage


even i don't disconnect it, the voltage is still 1.8V
and seems like the voltage keep dropping, slowly
Last edited by yeahyeah on May 14th, 2010, 8:54 pm, edited 1 time in total.
yeahyeah
 
Posts: 37
Likes: 0 post
Liked in: 0 post
Joined: April 28th, 2010, 11:04 pm
Country: Hong Kong (hk)

Re: Voltage drop to 1.8V after few minutes of listening

Postby yeahyeah » May 14th, 2010, 8:53 pm

MisterX wrote:What's the current draw of the DAC?


i tried to measure it but the LED goes dim and i get either zero or infinite....
i've no idea on this one either...

what i can see now is the voltage drop to 1.67V and stay here.
yeahyeah
 
Posts: 37
Likes: 0 post
Liked in: 0 post
Joined: April 28th, 2010, 11:04 pm
Country: Hong Kong (hk)

Re: Voltage drop to 1.8V after few minutes of listening

Postby yeahyeah » May 14th, 2010, 9:09 pm

the EL-30 transformer output drops to 4.6V (originally 9.9V), and it's hot,
yeahyeah
 
Posts: 37
Likes: 0 post
Liked in: 0 post
Joined: April 28th, 2010, 11:04 pm
Country: Hong Kong (hk)

Re: Voltage drop to 1.8V after few minutes of listening

Postby amb » May 14th, 2010, 10:18 pm

On your σ25, did you install the 10uF tantalum cap backwards? That's a classic symptom of a shorted tantalum cap as a result of reverse-polarity.
User avatar
amb
Site Admin
 
Posts: 10378
Likes: 175 posts
Liked in: 482 posts
Joined: March 29th, 2010, 9:49 pm
Location: Sunnyvale, CA
Country: United States (us)

Re: Voltage drop to 1.8V after few minutes of listening

Postby MisterX » May 14th, 2010, 10:22 pm

Read my mind...
User avatar
MisterX
 
Posts: 1143
Likes: 52 posts
Liked in: 36 posts
Joined: March 31st, 2010, 2:00 am
Location: Kalamazoo, MI
Country: United States (us)

Next

Return to σ25 and σ26 regulated power supplies, σ24 transformer board

Who is online

Users browsing this forum: No registered users and 1 guest

Quick Links

AMB audio DIY resources
AMB audio shop