[f] AMB on Facebook

Right channel distortion

gamma2

Moderator: MisterX

Right channel distortion

Postby Fred76 » May 17th, 2019, 4:09 pm

Hello

After many, many years of great enjoyment, my γ2 now has some distortion in the right channel.
It manifests most with bass.
Sometimes, when changing the filter setting and back, the problem completely disappears and doesn't come back for days.

WM8741 gone bad?

Thanks for any help,
Fred
Fred76
 
Posts: 72
Likes: 0 post
Liked in: 1 post
Joined: February 16th, 2011, 11:36 pm
Location: Chicago, IL
Country: United States (us)

Re: Right channel distortion

Postby amb » May 17th, 2019, 8:35 pm

It sounds like a mechanical/physical issue. Maybe a solder joint is not wholesome, or a bad contact in the board connectors. Try reflowing solder joints first. Also, make sure your interconnect cables are in good condition and making good contact with the jacks.
User avatar
amb
Site Admin
 
Posts: 10378
Likes: 175 posts
Liked in: 482 posts
Joined: March 29th, 2010, 9:49 pm
Location: Sunnyvale, CA
Country: United States (us)

Re: Right channel distortion

Postby Fred76 » May 24th, 2019, 1:32 pm

Indeed, one of the γ1 to γ2 mating pins became loose.

Thanks Ti.
Fred76
 
Posts: 72
Likes: 0 post
Liked in: 1 post
Joined: February 16th, 2011, 11:36 pm
Location: Chicago, IL
Country: United States (us)


Return to γ2 compact high performance DAC

Who is online

Users browsing this forum: No registered users and 2 guests

Quick Links

AMB audio DIY resources
AMB audio shop