[f] AMB on Facebook

Help me diagnose/fix my Gilmore V2-SE

Kevin Gilmore's original dynamic headphone amplifier

Help me diagnose/fix my Gilmore V2-SE

Postby TheGreatBiguini » November 5th, 2015, 9:45 am

Have had this amp for many years, it's finally developed a malfunction. What happens: Turn on amp, blue power LED comes on, music plays. No obvious sonic problems like hum or any other nasties. Amp plays for maybe 1-2 hours, then power LED becomes very dim - not off but very dim - and no sound. Here's the funny part: if I switch the power off and back on again, it comes back and plays normally, led is bright, until it craps out again. Taking it apart I see no obvious signs of anything being fried; caps are not shorted, but both voltage regulators are very hot (as in too hot to touch.) Kevin Gilmore was nice enough to send me two power supply schematics but is not 100% sure how Headamp built the PS. I have decided to order new caps, b/c at this point they should be replaced anyway, and the regulator chips are very cheap of course... but can anyone help me to zero in on what's going on?

Thanks in advance!

-- Bob
TheGreatBiguini
 
Posts: 6
Likes: 1 post
Liked in: 0 post
Joined: November 5th, 2015, 9:38 am
Location: New Jersey
Country: United States (us)

Re: Help me diagnose/fix my Gilmore V2-SE

Postby amb » November 5th, 2015, 3:44 pm

I don't know the power supply design in that amp either... Couldn't Headamp provide support?
User avatar
amb
Site Admin
 
Posts: 10381
Likes: 175 posts
Liked in: 482 posts
Joined: March 29th, 2010, 9:49 pm
Location: Sunnyvale, CA
Country: United States (us)

Re: Help me diagnose/fix my Gilmore V2-SE

Postby TheGreatBiguini » November 5th, 2015, 10:44 pm

So far I have an email and phone message in to Justin and there's been no reply in 3-4 days. May try again.
TheGreatBiguini
 
Posts: 6
Likes: 1 post
Liked in: 0 post
Joined: November 5th, 2015, 9:38 am
Location: New Jersey
Country: United States (us)

Re: Help me diagnose/fix my Gilmore V2-SE

Postby TheGreatBiguini » November 15th, 2015, 2:07 am

So as it happens, Kevin Gilmore has been very gracious and has sent me schematics of dynalo power supplies that he's designed, however, it seems that there are some discrepancies between his design and what Headamp implemented. I have ordered new voltage regulators and caps, but if the problem doesn't lie with either of those, I probably won't be able to do any further diagnosis myself. have not heard back from Headamp; I may try calling Justin again tomorrow. If all else fails, anyone here open to taking a look at it, on the clock of course?
TheGreatBiguini
 
Posts: 6
Likes: 1 post
Liked in: 0 post
Joined: November 5th, 2015, 9:38 am
Location: New Jersey
Country: United States (us)


Return to dynalo headphone amplifier

Who is online

Users browsing this forum: No registered users and 0 guests

Quick Links

AMB audio DIY resources
AMB audio shop